=REUBEN= Forum Index =REUBEN=
Welcome to the official =REUBEN= forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Seriously, what the hell?
Goto page 1, 2  Next
 
Post new topic   Reply to topic    =REUBEN= Forum Index -> Website
View previous topic :: View next topic  
Author Message
Alex



Age: 27
Joined: 30 Nov 2007
Posts: 510
Location: Cobham, Surrey

PostPosted: Thu Feb 07, 2008 7:32 pm    Post subject: Seriously, what the hell? Reply with quote

Every time I click "reply" it takes me back to the Forum Index.

I have to go back and click it at least 6 or 7 times to actually get onto "post reply"

Admins please sort this out, it is getting triesome.

Anyone else suffering from this?
Back to top
View user's profile Send private message
Paul_Pluto



Age: 31
Joined: 11 Oct 2004
Posts: 766

PostPosted: Thu Feb 07, 2008 8:08 pm    Post subject: Reply with quote

nope
_________________
And oh, what I would give, not to stumble, but to really fall in love
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
jmmkcd



Age: 28
Joined: 03 Jul 2007
Posts: 881
Location: Peterborough

PostPosted: Thu Feb 07, 2008 9:52 pm    Post subject: Reply with quote

problem with firefox. if you're not using firefox then
A) you should be anyway (barring this problem)
B) something else is afoot.
_________________
<@Jonnor> are you actually taking the michael?
<+Justin> what
<+Justin> is that a racist comment?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Alex



Age: 27
Joined: 30 Nov 2007
Posts: 510
Location: Cobham, Surrey

PostPosted: Thu Feb 07, 2008 10:05 pm    Post subject: Reply with quote

Yeah I use firefox.

But my brother uses firefox too, and posts on here, he doesn't experience any problems.

Haven't a clue what it is, just a bit irritating.

I'm sure it must happen to others.
Back to top
View user's profile Send private message
chipstick



Age: 30
Joined: 27 Aug 2006
Posts: 1782
Location: Southampton / Bournemouth

PostPosted: Thu Feb 07, 2008 10:14 pm    Post subject: Reply with quote

Maybe the Internet hates you.
_________________
Aidan wrote:
I've seen MC Hammer's cock
Back to top
View user's profile Send private message
smithers



Age: 28
Joined: 18 Feb 2006
Posts: 738
Location: Bookham, surrey

PostPosted: Thu Feb 07, 2008 10:32 pm    Post subject: Reply with quote

I certainly do.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Paul_Pluto



Age: 31
Joined: 11 Oct 2004
Posts: 766

PostPosted: Thu Feb 07, 2008 10:36 pm    Post subject: Reply with quote

I always firefox and the sites still working fine with me.

Firefox > IE

Round 4,000,321 - FIGHT.
_________________
And oh, what I would give, not to stumble, but to really fall in love
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Alex



Age: 27
Joined: 30 Nov 2007
Posts: 510
Location: Cobham, Surrey

PostPosted: Fri Feb 08, 2008 12:00 am    Post subject: Reply with quote

Ric, King Admin should sort it out.

Quite a huge floor in the forum for some.

As you see smithers has this problem too.
Back to top
View user's profile Send private message
hempy



Age: 32
Joined: 26 Apr 2004
Posts: 2990
Location: Guildford/Canterbury Uni

PostPosted: Fri Feb 08, 2008 12:17 am    Post subject: Reply with quote

Alex wrote:
Ric, King Admin should sort it out.

Quite a huge floor in the forum for some.

As you see smithers has this problem too.


i have this problem unless i quote. fix it!!!
_________________
<@ZoFreX> goddammit
<@ZoFreX> I forgot the definition of irony
<@ZoFreX> so I went to look it up on Wikipedia
<@ZoFreX> but Wikipedia is down
<@ZoFreX> AND I DON'T KNOW WHETHER THAT'S IRONIC OR NOT
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
ric
Administrator


Age: 37
Joined: 15 Dec 2003
Posts: 2403
Location: Haslemere

PostPosted: Fri Feb 08, 2008 10:28 am    Post subject: Reply with quote

right.

no idea what's causing your problem. however:

1. the forum code has not changed since the INWT site launched last summer
2. i've not had this problem in IE and i'm posting this from FF, also without problem
3. this should be in the website forum [moving after i reply]
4. it's "flaw" not "floor" Smile

i would suggest that it's probably a FF plugin or a recent update (or lack of update) as some people with FF have the problem and some don't.

if someone who's having the prob could see if it happens on any other phpBB forums then maybe we'll have something to go on.
Back to top
View user's profile Send private message Visit poster's website
ric
Administrator


Age: 37
Joined: 15 Dec 2003
Posts: 2403
Location: Haslemere

PostPosted: Fri Feb 08, 2008 10:36 am    Post subject: Reply with quote

ok.. suggestion time:

tools > clear private data > tick Cache and Cookies > press clear > restart FF.

make sure you're accessing the forum from the same address each time, should be:

http://www.wordsfromreuben.co.uk/phpBB2
Back to top
View user's profile Send private message Visit poster's website
Mark/Buns



Age: 34
Joined: 26 Apr 2004
Posts: 1294
Location: Cardiff

PostPosted: Fri Feb 08, 2008 11:51 am    Post subject: Reply with quote

what version of firefox are you using to get this problem?

I've got 3.0b2 and it works fine.

and i tested it on my mums laptop earlier and she's got version 2.0.0.11 and still works fine.
Back to top
View user's profile Send private message
smithers



Age: 28
Joined: 18 Feb 2006
Posts: 738
Location: Bookham, surrey

PostPosted: Fri Feb 08, 2008 3:21 pm    Post subject: Reply with quote

I dont have this problem. I was saying i hate you Razz
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
{Cap-Down}



Age: 27
Joined: 20 May 2006
Posts: 1735
Location: Cobham Surrey UK

PostPosted: Fri Feb 08, 2008 5:12 pm    Post subject: Reply with quote

I don't have this problem, so it's obviously not to do with the forum being "floored" Razz
_________________
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Alex



Age: 27
Joined: 30 Nov 2007
Posts: 510
Location: Cobham, Surrey

PostPosted: Fri Feb 08, 2008 5:21 pm    Post subject: Reply with quote

ric wrote:
ok.. suggestion time:

tools > clear private data > tick Cache and Cookies > press clear > restart FF.

make sure you're accessing the forum from the same address each time, should be:

http://www.wordsfromreuben.co.uk/phpBB2


Worked briefly, now it's doing it again, basicalyl I have to clear all my cookies which means all my saved passwords every time to make it work efficiently.
------------------------------------

Cap gay and Smithers go and finger each other somewhere, I'm not interested. :p

(tongue firmly in cheek)


Last edited by Alex on Fri Feb 08, 2008 6:00 pm; edited 3 times in total
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    =REUBEN= Forum Index -> Website All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group